Le forum des fanas des Simca 1100 et Rancho
 
AccueilFAQRechercherS'enregistrerMembresGroupesConnexion

Partagez | 
 

 probleme electrique

Aller en bas 
AuteurMessage
martinr2
conducteur régulier de 1100
conducteur régulier de 1100


Nombre de messages : 176
Date d'inscription : 14/11/2013
Age : 60
Localisation : saint ennemond (Allier)

MessageSujet: probleme electrique    Ven 01 Mai 2015, 6:20 pm

Bonjour , j'ai un problème avec mon nouveau faisceau de TI . Quand je met la voiture en route le voyant de charge reste allumé , de plus le compte tour ne fonctionne pas . Si l'un d'entre vous a une idée ou a rencontré ce type de soucis je serais heureux de partager avec lui la solution . Merci a ceux qui pourrons m'aider .
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Micke72
pilote 1100 TI
pilote 1100 TI
avatar

Nombre de messages : 522
Date d'inscription : 21/02/2015
Age : 45
Localisation : Sarthe

MessageSujet: Re: probleme electrique    Ven 01 Mai 2015, 6:30 pm

Le compte tour fonctionne comment sur la 1100? Sur les R5 il y un fil qui va à la côte rupteur de la bobine. 
Pour le voyant de charge. Ton alternateur charge ou pas? Tu as peut être le fil de l'exitation qui a souci.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
martinr2
conducteur régulier de 1100
conducteur régulier de 1100


Nombre de messages : 176
Date d'inscription : 14/11/2013
Age : 60
Localisation : saint ennemond (Allier)

MessageSujet: Re: probleme electrique    Ven 01 Mai 2015, 6:53 pm

merci, j'ai tiré un file en direct le voyant reste allumé , j'ai changé l'alternateur puis le régulateur rien n'y fait . Y a t'il une tresse de masse sur le bloc moteur ????
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Micke72
pilote 1100 TI
pilote 1100 TI
avatar

Nombre de messages : 522
Date d'inscription : 21/02/2015
Age : 45
Localisation : Sarthe

MessageSujet: Re: probleme electrique    Ven 01 Mai 2015, 7:02 pm

câble du voyant en défaut?  je sais pas comment c'est câble sur la 1100, peut être la masse coupée. Sur les R5 phase 1, c'est un ampèremètre, il y a un retour à la masse.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
martinr2
conducteur régulier de 1100
conducteur régulier de 1100


Nombre de messages : 176
Date d'inscription : 14/11/2013
Age : 60
Localisation : saint ennemond (Allier)

MessageSujet: Re: probleme electrique    Ven 01 Mai 2015, 7:37 pm

Je regarde soit le fil noir de masse et au cas ou j'en tire un a la masse .
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
mels
pilote pro 1100 TI
pilote pro 1100 TI
avatar

Nombre de messages : 2786
Date d'inscription : 11/05/2008
Age : 50
Localisation : Tarbes

MessageSujet: Re: probleme electrique    Ven 01 Mai 2015, 8:10 pm

si ça peut aider une intervention se bruno09 sur le sujet

bruno 09
pilote pro 1100 TI



Nombre de messages:  3402
Date d'inscription:  29/10/2008
Localisation:  Ariège

Sujet: Re: Ca ne charge pas!!   Mer 3 Mar - 11:08


Voici le schéma de câblage du circuit de charge (à régulateur externe).
L'alternateur représenté ici est monophasé, mais le régulateur et le câblage sont identiques avec un alternateur triphasé.

A : contact B : lampe témoin de charge C : condensateur D : batterie
E : diodes d'isolement (1 ou 2) F : stator
G : rotor H : alternateur J : condensateur de protection de la lampe témoin
K : régulateur L : démarreur M : diodes de redressement N : sortie auxiliaire (lampe témoin)
1 : résistance d'ajustement, 2 : résistance de compensation, 3 : résistance d'amortissement, 4 : Relais, 5 : contact


Principe de fonctionnement du régulateur.
Source : livre d'atelier de la Simca 1100 (traduction depuis l'anglais)

La fonction du régulateur est de limiter la tension (volt) de sortie de l'alternateur afin de maintenir la batterie chargée mais en évitant sa surcharge.
L'effet de régulation est obtenu en contrôlant le courant (courant d'excitation) alimentant le rotor (et donc son magnétisme).
Le régulateur est intercalé entre le "plus" batterie et la borne d'excitation de l'alternateur.
Une des bornes du régulateur est marquée "+" ou "BAT", l'autre "EXC".
La borne + du régulateur est connectée à la batterie par l'intermédiaire du contact général et de la lampe témoin, de telle sorte que le circuit d'excitation n'est alimenté que quand le contact est mis.

Le régulateur comporte un "relais" (4) à deux positions, ouvert ou fermé.
Dans la première position, quand la tension aux bornes du relais est relativement faible, le contact (5) est fermé, donc le circuit d'excitation est alimenté directement et l'excitation est maximum.
Quand la tension aux bornes du relais est suffisamment élevée pour ouvrir le contact (5), le circuit d'excitation est alimenté à travers une résistance (1).
L'excitation est donc diminuée ainsi que la tension de sortie de l'alternateur.

En pratique, le régulateur agit en "vibreur", régulant constamment la tension de sortie, la résistance (3) sert à réduire la formation d'étincelles au contact (5)
L'action du relais est stabilisée par l'addition d'une thermorésistance de compensation (2) en série avec le bobinage du relais.

De plus, un condensateur de 470 microfarad est connecté entre le + et la masse, pour protéger la lampe témoin de charge.

Lampe témoin :

Le faible courant qui la traverse quand on met le contact alimente le circuit d'excitation et permet à l'alternateur de commencer à produire du courant.
Quand la tension de sortie de l'alternateur monte, la tension à la borne "N" monte et rejoint le niveau de la tension de batterie, ce qui éteint la lampe (la lampe est entre deux points au même potentiel).
D'autre part le courant sortant de la borne "N" alimente directement le circuit d'excitation via le régulateur , sans passer par la lampe témoin.

Remarque : si la lampe témoin ne s'éteint pas, avant de conclure que l'alternateur ne charge pas, il faut contrôler que le fil qui va de la sortie "N" à la lampe témoin n'est pas débranché ou endommagé.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
picard jean michel
pilote pro 1100 TI
pilote pro 1100 TI
avatar

Nombre de messages : 3528
Date d'inscription : 27/11/2013
Age : 58
Localisation : vernoux en gatine 79

MessageSujet: Re: probleme electrique    Ven 01 Mai 2015, 9:13 pm

Un régulateur au repos s'oxyde et ne fait plus son boulot.Va voir dans les 1100 d'origine,oh la belle verte,page 7,Eric explique comment tester le régulateur.Après j'explique comment le ressusciter.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
purcit
pilote pro 1100 TI
pilote pro 1100 TI


Nombre de messages : 14031
Date d'inscription : 18/12/2009

MessageSujet: Re: probleme electrique    Ven 01 Mai 2015, 10:02 pm

Bonsoir Martin,
t'ai envoyé le schéma électrique des modèles 1974 par e-mail.
Wink
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
martinr2
conducteur régulier de 1100
conducteur régulier de 1100


Nombre de messages : 176
Date d'inscription : 14/11/2013
Age : 60
Localisation : saint ennemond (Allier)

MessageSujet: Re: probleme electrique    Sam 02 Mai 2015, 5:32 am

Merci a tous pour votre aide et vos conseils , je regarde ca dans la journée .j'espère solutionner ce souci . Au pire je dois faire ma première sortie aves la TI le 14 mai pensez vous qu'il y a un risque de rouler avec ce problème de voyant allumé ???????
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
mydeco
pilote pro 1100 special
pilote pro 1100 special
avatar

Nombre de messages : 888
Date d'inscription : 30/10/2012
Age : 48
Localisation : Grande Synthe

MessageSujet: Re: probleme electrique    Sam 02 Mai 2015, 6:10 am

soit tu ne charges pas et tu mets ta batterie a plat , soit tu charges trop et tu peux faire exploser ta batterie.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
mydeco
pilote pro 1100 special
pilote pro 1100 special
avatar

Nombre de messages : 888
Date d'inscription : 30/10/2012
Age : 48
Localisation : Grande Synthe

MessageSujet: Re: probleme electrique    Sam 02 Mai 2015, 6:20 am

Pour etre sur,verifie la tension de la batterie moteur tournant a ralenti et a divers regimes pour verifier la charge. (Peut etre juste un probleme au tableau de bord)
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
martinr2
conducteur régulier de 1100
conducteur régulier de 1100


Nombre de messages : 176
Date d'inscription : 14/11/2013
Age : 60
Localisation : saint ennemond (Allier)

MessageSujet: Re: probleme electrique    Sam 02 Mai 2015, 11:04 am

merci J'ai fais tourner la voiture et la batterie décharge .j'ai récupéré sur l'épave achetée pour pièces l'alternateur . C'est un échange standard je le monte lundi , j'espère que ceci résoudra le problème. Le compte tour fonctionne mauvais branchement .Bon on avance bientôt au point cette TI
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
martinr2
conducteur régulier de 1100
conducteur régulier de 1100


Nombre de messages : 176
Date d'inscription : 14/11/2013
Age : 60
Localisation : saint ennemond (Allier)

MessageSujet: Re: probleme electrique    Lun 04 Mai 2015, 3:39 pm

Merci a tous et a Mel , j'ai regardé la belle verte . J'ai ouvert les régulateurs (3) et je les ai remontés l'un après l'autre et la extraordinaire le 2 éme  le voyant c'est éteint . voila je suis plus tranquille pour le ct .Une batterie dans le coffre et des pince ca ne fait pas sérieux .
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
purcit
pilote pro 1100 TI
pilote pro 1100 TI


Nombre de messages : 14031
Date d'inscription : 18/12/2009

MessageSujet: Re: probleme electrique    Lun 04 Mai 2015, 3:42 pm

Revenir en haut Aller en bas
Voir le profil de l'utilisateur
martinr2
conducteur régulier de 1100
conducteur régulier de 1100


Nombre de messages : 176
Date d'inscription : 14/11/2013
Age : 60
Localisation : saint ennemond (Allier)

MessageSujet: Re: probleme electrique    Lun 04 Mai 2015, 5:40 pm

Ben oui je suis contant je viens arrêter pour boire une bière bien fraiche car il fait lourd dans L'allier . Bon a bientôt pour de nouvelles aventures .
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
purcit
pilote pro 1100 TI
pilote pro 1100 TI


Nombre de messages : 14031
Date d'inscription : 18/12/2009

MessageSujet: Re: probleme electrique    Lun 04 Mai 2015, 5:47 pm

Revenir en haut Aller en bas
Voir le profil de l'utilisateur
picard jean michel
pilote pro 1100 TI
pilote pro 1100 TI
avatar

Nombre de messages : 3528
Date d'inscription : 27/11/2013
Age : 58
Localisation : vernoux en gatine 79

MessageSujet: Re: probleme electrique    Lun 04 Mai 2015, 9:30 pm

oué
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Micke72
pilote 1100 TI
pilote 1100 TI
avatar

Nombre de messages : 522
Date d'inscription : 21/02/2015
Age : 45
Localisation : Sarthe

MessageSujet: Re: probleme electrique    Lun 04 Mai 2015, 9:47 pm

Cool! Bonne nouvelle ça oui
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
martinr2
conducteur régulier de 1100
conducteur régulier de 1100


Nombre de messages : 176
Date d'inscription : 14/11/2013
Age : 60
Localisation : saint ennemond (Allier)

MessageSujet: Re: probleme electrique    Mar 12 Mai 2015, 6:05 pm

Bonjour bon après l'alternateur les soucis d'allumage .j'ai changé les vis est condo ce matin 4 bougies neuves , il y a des étincèles . Le démarreur chauffe et n'entraine pas vite et plus puissance de batterie ??????.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
purcit
pilote pro 1100 TI
pilote pro 1100 TI


Nombre de messages : 14031
Date d'inscription : 18/12/2009

MessageSujet: Re: probleme electrique    Mar 12 Mai 2015, 6:28 pm

Bonsoir Martin,
si le démarreur tourne lentement vous devez vérifier les connexions qui doivent être nettoyés (non oxydés) et bien serrés (pas uniquement sur la batterie, même sur le démarreur lui-même). Si même après ces vérifications le démarreur continue à tourner plus lentement que d'habitude essayer de remplacer la batterie.
Wink
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
martinr2
conducteur régulier de 1100
conducteur régulier de 1100


Nombre de messages : 176
Date d'inscription : 14/11/2013
Age : 60
Localisation : saint ennemond (Allier)

MessageSujet: Re: probleme electrique    Mar 12 Mai 2015, 6:36 pm

Ok merci je regarde demain matin
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
purcit
pilote pro 1100 TI
pilote pro 1100 TI


Nombre de messages : 14031
Date d'inscription : 18/12/2009

MessageSujet: Re: probleme electrique    Mar 12 Mai 2015, 6:41 pm

Revenir en haut Aller en bas
Voir le profil de l'utilisateur
martinr2
conducteur régulier de 1100
conducteur régulier de 1100


Nombre de messages : 176
Date d'inscription : 14/11/2013
Age : 60
Localisation : saint ennemond (Allier)

MessageSujet: Re: probleme electrique    Mer 13 Mai 2015, 3:17 pm

bon batterie neuve le démarreur tourne nickel (j'ai nettoyé les connections ) mais la voiture ne démarre pas il y a es étincelles l'essence arrive . . Pas d'auto allumage mais en accélérant elle a envie de démarrer . Quelqu'un peut il m'éclairer svp
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
phoz182
Admin
Admin
avatar

Nombre de messages : 18062
Date d'inscription : 23/01/2008
Age : 1
Localisation : 82170 Bessens

MessageSujet: Re: probleme electrique    Mer 13 Mai 2015, 3:21 pm

calage de l'allumage?

De quelle couleur est ton étincelle? si jaune, le condo est a changer. Si bleue, tout va bien.

_________________
Fabrice


J'ai passé mon temps à rêver ma vie, sans penser à vivre mes rêves. Un manque de courage peut-être, une crise identitaire surement. Il est bien trop tard pour faire le choix entre ces fantômes qui me hantent.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://simca1100.forums1.net
martinr2
conducteur régulier de 1100
conducteur régulier de 1100


Nombre de messages : 176
Date d'inscription : 14/11/2013
Age : 60
Localisation : saint ennemond (Allier)

MessageSujet: Re: probleme electrique    Mer 13 Mai 2015, 5:53 pm

Ok il est neuf mais elle est jaune ????
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
martinr2
conducteur régulier de 1100
conducteur régulier de 1100


Nombre de messages : 176
Date d'inscription : 14/11/2013
Age : 60
Localisation : saint ennemond (Allier)

MessageSujet: Re: probleme electrique    Mer 13 Mai 2015, 6:21 pm

Bon merci pour ton aide , je viens de refaire un essaie et le condo devient chaud et l'étincelle et plutôt jaune .
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
purcit
pilote pro 1100 TI
pilote pro 1100 TI


Nombre de messages : 14031
Date d'inscription : 18/12/2009

MessageSujet: Re: probleme electrique    Mer 13 Mai 2015, 7:09 pm

Revenir en haut Aller en bas
Voir le profil de l'utilisateur
martinr2
conducteur régulier de 1100
conducteur régulier de 1100


Nombre de messages : 176
Date d'inscription : 14/11/2013
Age : 60
Localisation : saint ennemond (Allier)

MessageSujet: Re: probleme electrique    Mer 13 Mai 2015, 7:33 pm

Condo changé étincelle pendant 30 seconde puis plus rien . Bon il me reste des cheveux je vais commencer a les arracher .
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Contenu sponsorisé




MessageSujet: Re: probleme electrique    

Revenir en haut Aller en bas
 
probleme electrique
Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
La Simca 1100 :: Mécanique :: Electricité-
Sauter vers: